Skip to content

Posts from the ‘Administration’ Category

22
Jan

SSRS 2012 Service Application in Sharepoint 2013 returns internal Server Error (500)

So you are installing SQL Reporting Services in a 2 or more server farm. And when you go to the service to manage it you’re getting the following error

Application error when access /_admin/ReportServer/ReportingServicesSystemSettings.aspx, Error=The remote server returned an error

Solution:
If you’re getting this error after you installed the SQL Reporting Services Add-in for SP2013 that means you haven’t installed Reporting Services on a SharePoint 2013 server. You can either install SharePoint on your Reporting Services installed server or  install Reporting Services to one of your SharePoint App servers.

Install SQL Server 2012 Reporting Services on a SharePoint application server. In the SQL Server 2012 installation wizard, choose ‘Reporting Services – SharePoint’ on the feature selection page.

29
Dec

Operations started by an earlier run of the Farm Configuration Wizard are still in progress

Did the configuration wizard not complete properly? And now you are getting the following error when you’re running the Farm Configuration Wizard

“Operations started by an earlier run of the Farm Configuration Wizard are still in progress. You must wait for those operations to complete before running the wizard again. You can monitor the status of these operations by looking at the “Farm Configuration Wizard” timer job on the Timer Job Status page in the Monitoring section of Central Administration.”

To get rid of the error message you will need to delete the Job Definition for the Farm Configuration Wizard.

Go to – Central Administration > Monitoring > Job Definitions

Then find Farm Configuration Wizard. Once you click on the job definition you’ll see the Edit Timer Job screen where you will click on Delete

After you delete the job definition for the Farm Configuration Wizard you can now go the wizard page and you should see the following farm configuration wizard.

29
Dec

Load control template file /_controltemplates/TaxonomyPicker.ascx failed

If you get the following error in your App Log  -

Load control template file /_controltemplates/TaxonomyPicker.ascx failed: Could not load type ‘Microsoft.SharePoint.Portal.WebControls.TaxonomyPicker’ from assembly ‘Microsoft.SharePoint.Portal, Version=14.0.0.0, Culture=neutral, PublicKeyToken=71e9bce111e9429c’.

Check out this blog post on how to fix it – http://todd-carter.com/post/2010/05/03/Help-Wanted-Taxonomy-Picker.aspx

23
Dec

Metalogix Publishing Sites Error

You might get an error when you’re trying to move publishing sites to SharePoint 2010.

“Provisioning did not succeed. Details: Failed to provision all permission settings.”

Resolution: When your’re copying the site bring it over as a team site. Once it’s created, then enable the publishing feature. After you enable the feature then copy over the content to avoid this problem.

23
Dec

Metalogix – Error when copying the content of the site collection

I’ve been using Metalogix Migration Manager 2010 for the migration projects that I have been running the past few months. And although I’ve used it many times there some silly things that I keep doing that throws me off.

When using Metalogix, if Metalgix is already open and you delete a site collection from the Central Admin, you will see an error with Metalogix when you’re copying items. Although you’ll see everything and can navigate through things copying does not work.

Resolution: Restart metalogix. Close metalogix after you delete the site collection from central admin and simply open Metalogix again. The error will go away.